- timezone: identified and fix will be implemented. All reservations from today will show 2 hours too late, so we will manually update them today. - orange 4g dns: fix implemented by using a different prive dns server : dns.google . This avoids using the orange 4g dns servers.
Posted Apr 18, 2025 - 12:49 CEST
Identified
We are experience 2 behaviours which we are fixing right now - time zone is 2 hours off for new reservations - orange 4g is not connecting to the new server on all tablets
Posted Apr 18, 2025 - 12:22 CEST
This incident affected: ICEcloud (ICEcloud) and ICEtruck (ICEtruck).